Jump to content


Photo

Forum Issues (not GAME issues)-- Please Post Them Here


  • Please log in to reply
297 replies to this topic

#1 emil

emil

    Admin [NPC]

  • Admin [NPC]
  • 262 posts
  • LocationSan Diego, California, United States, North America, Earth

Posted 14 August 2008 - 05:06 PM

If you experience a forum error when trying to make a post, we're aware of the problem. Our servers are getting slammed, in fact we need to upgrade to support all of the users/traffic. In the meantime if you get this error ......

General Error
SQL ERROR [ mysql4 ]
User has already more than 'max_user_connections' active connections [1203]
An sql error occurred while fetching this page. Please contact an administrator if this problem persists.


Just wait a few seconds and then hit refresh. I guess we're growing faster than expected. We'll have it resolved soon.

Also any other issues you run into, go ahead and post them here, and we'll take a look at them and resolve them as soon as possible.

Your Friend,

#2 jimbob

jimbob

    Advanced Member

  • Members
  • PipPipPipPip
  • 46 posts

Posted 14 August 2008 - 05:10 PM

is anyone else having problems with the image code? every time i try it it says its unable to work out the size of it

#3 emil

emil

    Admin [NPC]

  • Admin [NPC]
  • 262 posts
  • LocationSan Diego, California, United States, North America, Earth

Posted 14 August 2008 - 05:15 PM

is anyone else having problems with the image code? every time i try it it says its unable to work out the size of it


Hmmm, I just posted an image and it seemed fine. What error were you getting? Let me know I'll look into it.

Thanks!

#4 Ardamaeus

Ardamaeus

    Hatchling [Level 5]

  • Members
  • PipPipPipPipPipPip
  • 79 posts

Posted 14 August 2008 - 05:17 PM

OMG LOLcats! Hooray for Emil. You just earned a +20 respect badge!

#5 SmellyCanadian

SmellyCanadian

    Chicken Lover [Level 3]

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 330 posts
  • LocationOntario, Canada

Posted 14 August 2008 - 05:17 PM

Alright, Cool, I was wondering what was up.

#6 Guest_Kibbler_*

Guest_Kibbler_*
  • Guests

Posted 14 August 2008 - 05:18 PM

Just FYI, I was having issues with the registration process as well; the validation image only loaded when I forced a right-click 'show image', and it took a few attempts to get through.

But hey, I guess there isn't much to complain about if are growing faster than anticipated. :D

#7 jimbob

jimbob

    Advanced Member

  • Members
  • PipPipPipPip
  • 46 posts

Posted 14 August 2008 - 05:23 PM

could it be the file type? because i always create images in .png format for quality.

anyway i took a screenshot and tried to attach but it said max is 0 pixels high?

so here is a link http://i217.photobuc.../Picture2-3.png

#8 emil

emil

    Admin [NPC]

  • Admin [NPC]
  • 262 posts
  • LocationSan Diego, California, United States, North America, Earth

Posted 14 August 2008 - 05:33 PM

could it be the file type? because i always create images in .png format for quality.

anyway i took a screenshot and tried to attach but it said max is 0 pixels high?

so here is a link http://i217.photobuc.../Picture2-3.png


Ok, I just adjusted some settings. Give it another shot when you get a chance and let me know that fixed it.

Thanks for reporting this.

#9 jimbob

jimbob

    Advanced Member

  • Members
  • PipPipPipPip
  • 46 posts

Posted 14 August 2008 - 05:35 PM

could it be the file type? because i always create images in .png format for quality.

anyway i took a screenshot and tried to attach but it said max is 0 pixels high?

so here is a link http://i217.photobuc.../Picture2-3.png


Ok, I just adjusted some settings. Give it another shot when you get a chance and let me know that fixed it.

Thanks for reporting this.


nope still doing it D:

#10 emil

emil

    Admin [NPC]

  • Admin [NPC]
  • 262 posts
  • LocationSan Diego, California, United States, North America, Earth

Posted 14 August 2008 - 05:54 PM

nope still doing it D:


Argh!

#11 Tydus

Tydus

    Hatchling [Level 3]

  • Members
  • PipPipPip
  • 26 posts

Posted 14 August 2008 - 06:05 PM

My god Emil, at this rate you'll need a whole board for bugs and issues.

BTW, there's a fine line between BBCode testing and picture spamming. :evil:

But remember for posting an image it's:

[img]IMAGE HERE[/img]
(replace "IMAGE HERE" with EXACT image URL.)

#12 shesjustaglitch

shesjustaglitch

    Moderator [mod level 2]

  • Moderator [Mod level 2]
  • 1,505 posts
  • LocationChicago

Posted 14 August 2008 - 06:31 PM

If we find any more forum problems should we just post them here or...what?

<3

#13 emil

emil

    Admin [NPC]

  • Admin [NPC]
  • 262 posts
  • LocationSan Diego, California, United States, North America, Earth

Posted 14 August 2008 - 07:16 PM

My god Emil, at this rate you'll need a whole board for bugs and issues.

BTW, there's a fine line between BBCode testing and picture spamming. :evil:

But remember for posting an image it's:

[img]IMAGE HERE[/img]
(replace "IMAGE HERE" with EXACT image URL.)


Don't scare me like that. It's not that bad is it ? Other than the fact that we've outgrown our current hosting that is. Hopefully the forum is running fairly decently, but if you have any problems please post them here, and I'll try my best to troubleshoot.

#14 Tydus

Tydus

    Hatchling [Level 3]

  • Members
  • PipPipPip
  • 26 posts

Posted 14 August 2008 - 08:07 PM

I've got a problem:

I gave you pizza, and I'm still not a mod. :evil:

#15 Powered by Chicken

Powered by Chicken

    Elder Chicken [Level 5]

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,051 posts

Posted 14 August 2008 - 09:03 PM

yes, well you didn't give ME any pizza yet so, we can't make any promises. :P

no mushrooms please, yuk!

#16 Sandmonkey

Sandmonkey

    Elder Chicken [Level 2]

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 1,065 posts
  • LocationChicago

Posted 14 August 2008 - 09:21 PM

yes, well you didn't give ME any pizza yet so, we can't make any promises. :P

no mushrooms please, yuk!

:shock: WTF MUSHROOMS OWN :shock:
:? we are like not getting along :?

#17 dork5002002

dork5002002

    Chicken Lover [Level 5]

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 522 posts
  • LocationUnited States, Arkansas

Posted 14 August 2008 - 10:08 PM

Besides the sql errors, I keep getting random internal server errors.

It all just involves refreshing till it can fetch the page though. These forums sure did grow fast.

#18 Denivire

Denivire

    Moderator [mod level 2]

  • Moderator [Mod level 1]
  • 4,012 posts
  • LocationCanada

Posted 14 August 2008 - 10:37 PM

Besides the sql errors, I keep getting random internal server errors.

It all just involves refreshing till it can fetch the page though. These forums sure did grow fast.

I blame the schools. It is the problem with many of life's problems.

#19 Sandmonkey

Sandmonkey

    Elder Chicken [Level 2]

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 1,065 posts
  • LocationChicago

Posted 14 August 2008 - 10:45 PM

Besides the sql errors, I keep getting random internal server errors.

It all just involves refreshing till it can fetch the page though. These forums sure did grow fast.

I blame the schools. It is the problem with many of life's problems.

luckily in windy Chicago ill have 5 days to play cc till school!
HAHA :lol:

#20 Denivire

Denivire

    Moderator [mod level 2]

  • Moderator [Mod level 1]
  • 4,012 posts
  • LocationCanada

Posted 14 August 2008 - 10:48 PM

Besides the sql errors, I keep getting random internal server errors.

It all just involves refreshing till it can fetch the page though. These forums sure did grow fast.

I blame the schools. It is the problem with many of life's problems.

luckily in windy Chicago ill have 5 days to play cc till school!
HAHA :lol:

I got all of September before Correspondence starts, so HA HA :P

#21 Alexander

Alexander

    Hatchling [Level 2]

  • Members
  • PipPip
  • 10 posts
  • LocationCanada. eh?

Posted 14 August 2008 - 11:47 PM

I was having a few server errors earlier, but I haven't had any recently, I'll edit this post if I get any more.

Also you guys should probably create a few new forums, such as gaming and help. Eventually everything is going to get crowded.

#22 redknight

redknight

    Eggie [Level 0]

  • Members
  • 4 posts
  • Locationin all places that are playing castle crashers

Posted 15 August 2008 - 12:00 AM

good! i thing

#23 Powered by Chicken

Powered by Chicken

    Elder Chicken [Level 5]

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,051 posts

Posted 15 August 2008 - 12:17 AM

:shock: WTF MUSHROOMS OWN :shock:
:? we are like not getting along :?


don't worry, sandmonkey! we can still be friends. monkeys get along with pirates.

kelly <----pirate


we have been working to fix the server errors.. anyone still having problems?

#24 dork5002002

dork5002002

    Chicken Lover [Level 5]

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 522 posts
  • LocationUnited States, Arkansas

Posted 15 August 2008 - 01:28 AM

...we have been working to fix the server errors.. anyone still having problems?


come to think of it, I haven't had a problem in a while.

#25 Jtinnyboi

Jtinnyboi

    Chicken Lover [Level 5]

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 735 posts
  • LocationCA

Posted 15 August 2008 - 01:31 AM

I think you fixed it. I don't have to F5 my page anymore.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users