Jump to content


Photo

Forum Message and Folder Settings


  • This topic is locked This topic is locked
5 replies to this topic

#1 The Forgotten Knight

The Forgotten Knight

    Elder Chicken [Level 5]

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,819 posts
  • LocationMaking out with the Princess'. That's right all of them!

Posted 27 May 2010 - 10:26 AM

So my inbox folder was full and couldn't accept new messges. I cleared some space but it's still not letting me take in new messages. What I mean is that there is room in my inbox for it but its still saying,

You have 1 private message currently on hold because of full folder.
Release all on-hold messages… they will be re-sorted into the appropriate folder if enough space is made available.


Does anyone know how to fix this?

#2 Boradam

Boradam

    Elder Chicken [Level 5]

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,662 posts
  • LocationDallas

Posted 27 May 2010 - 01:05 PM

Oh yeah, Something like this has happened to me before, I'll try to find what i did to fix it, I'll edit it into this post.

EDIT: Go to Private Messages, Then go to the settings option, When you are there scroll down to Folder Options at the very bottom, The option "Hold Back Messages" should be the Default option, Check the option "Delete oldest messages" then hit change, And it should be fixed.

#3 Abyssmal Cookie

Abyssmal Cookie

    Elder Chicken [Level 5]

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,930 posts
  • LocationEither at school, work, on steam, playing something, or sleeping.

Posted 28 May 2010 - 12:28 AM

This was bugging me for awhile, but I found out you have to click 'Release all on-hold messages' or something.
Just scroll over the notice and look for a click-able thing.

#4 The Forgotten Knight

The Forgotten Knight

    Elder Chicken [Level 5]

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,819 posts
  • LocationMaking out with the Princess'. That's right all of them!

Posted 28 May 2010 - 08:18 PM

This was bugging me for awhile, but I found out you have to click 'Release all on-hold messages' or something.
Just scroll over the notice and look for a click-able thing.


Thanks this worked. I would have never caught that.

#5 Abyssmal Cookie

Abyssmal Cookie

    Elder Chicken [Level 5]

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,930 posts
  • LocationEither at school, work, on steam, playing something, or sleeping.

Posted 28 May 2010 - 08:20 PM

Thanks this worked. I would have never caught that.

No problem dude. :)

#6 Powered by Chicken

Powered by Chicken

    Elder Chicken [Level 5]

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,051 posts

Posted 03 June 2010 - 09:03 PM

problem solved! locking this up. :D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users