Infected

Battleblock Theater Glitches

118 posts in this topic

I'm having trouble on 3-9 secret where you're meant to follow the fans to launch you in the air.

 

I keep hitting the block below the mid level fans and I'm putting in the correct input where I'm hold the direction towards the middle so I should be flying just short of that ice block and past through the cloud block as intended.

 

But no matter what in put I do I just keep getting hit by that ice block.

 

 

Also I've found that exploding blocks explode at half the speed that they are meant to as such it makes the chapter 3 encore 1 entirely impossible to pass because i lose a full 12-14 seconds of my 45 seconds to this glitch.

 

All of these issues are on the steam version and I did not find these on the 360 version.

0

Share this post


Link to post
Share on other sites

I'm having trouble on 3-9 secret where you're meant to follow the fans to launch you in the air.

 

I keep hitting the block below the mid level fans and I'm putting in the correct input where I'm hold the direction towards the middle so I should be flying just short of that ice block and past through the cloud block as intended.

 

But no matter what in put I do I just keep getting hit by that ice block.

 

 

Also I've found that exploding blocks explode at half the speed that they are meant to as such it makes the chapter 3 encore 1 entirely impossible to pass because i lose a full 12-14 seconds of my 45 seconds to this glitch.

 

All of these issues are on the steam version and I did not find these on the 360 version.

 

Hi Ceresbane -- do you happen to know if your computer is a little older (running at or slightly below our recommend minimum spec on the Store Steam page for BattleBlock Theater)? 

 

If this is happening to you, please try:

1) Rebooting your computer (especially if you tend to leave it running for a long time)

2) Disabling any non-essential background applications, and closing any browser programs/windows

 

Hope this helps!

0

Share this post


Link to post
Share on other sites

Hello the behemoth I'm just wondering what does it mean by 'a signed in user isn't allowed to play user created maps' this is for xbox by the way. I tried to play my own user created maps but it said ^ that what does it mean and how can I fix it :/

0

Share this post


Link to post
Share on other sites

Hello the behemoth I'm just wondering what does it mean by 'a signed in user isn't allowed to play user created maps' this is for xbox by the way. I tried to play my own user created maps but it said ^ that what does it mean and how can I fix it :/

 

Hi there! This Knowledgebase article explains everything -- we hope!

 

http://www.thebehemoth.com/support/ticket/scp/faq.php?id=3

 

Give it a read and let us know if you still have any questions. :) 

0

Share this post


Link to post
Share on other sites

I'm having a new issue.

 

When I'm on an online multiplayer game I cannot trade.

 

I can only move in one row and change channels, However I cannot move up and down, on the single row I'm in.

 

And this single row is the only thing I can highlight (I can't however select anything as it selects nothing apparently).

 

Above the single row are various heads flashing rapidly.

 

And quite recently my custom heads no longer work.

0

Share this post


Link to post
Share on other sites

I'm having a new issue.

 

When I'm on an online multiplayer game I cannot trade.

 

I can only move in one row and change channels, However I cannot move up and down, on the single row I'm in.

 

And this single row is the only thing I can highlight (I can't however select anything as it selects nothing apparently).

 

Above the single row are various heads flashing rapidly.

 

And quite recently my custom heads no longer work.

 

Did your original issue ever get fixed? Sounds like there is something crazy going on with your computer -- maybe some missing drivers or a background application is interfering? 

 

Please make sure that both your video card and your DirectX drivers are completely up to date. 

 

Please also disable all background applications when you play, and see if that helps:

https://support.steampowered.com/kb_article.php?ref=8043-EUJN-5239

 

Do you know what kind of CPU and video card you have? 

0

Share this post


Link to post
Share on other sites

(On Xbox version)I'm trying to play a community level, but it says a signed in user is not allowed to play user created playlists

0

Share this post


Link to post
Share on other sites

I have followed the custom head instructions and the blueprint icon is still not there. :?

 

Below is a few screenshots I took.

post-24383-0-34427500-1414894662_thumb.png

0

Share this post


Link to post
Share on other sites

I have followed the custom head instructions and the blueprint icon is still not there. :?

 

Below is a few screenshots I took.

 

Greetings! I just responded to your other thread, take a look-see. ;)

0

Share this post


Link to post
Share on other sites

On Steam, Battleblock Theater broke. It won't save my data in game and when I try to re-install, it won't work. So I'm stuck with playing and every time I launch, it has my character as the prisoner I played as before the glitch with all the same settings. It causes my game to stop up about once a minute saying that it is unable to write the save data. It also makes me unable to trade with everyone, giving the same message every time i try. Please help! This glitch makes the game very annoying to play.

0

Share this post


Link to post
Share on other sites

Everytime I get on this game it says I'm not connected to xbox live even though I and when I test my connection it's fine. I can't save my game

0

Share this post


Link to post
Share on other sites

On Steam, Battleblock Theater broke. It won't save my data in game and when I try to re-install, it won't work. So I'm stuck with playing and every time I launch, it has my character as the prisoner I played as before the glitch with all the same settings. It causes my game to stop up about once a minute saying that it is unable to write the save data. It also makes me unable to trade with everyone, giving the same message every time i try. Please help! This glitch makes the game very annoying to play.

 

You may have an issue with your read/write permissions on your Steam folder. 
 
Please navigate to your Steam folder under programs. Right-click on the Steam folder, then select the Security tab. Ensure your current user has Modify and Write permissions to that folder (at minimum). 
 
If this does not help, please uninstall your Steam. Then, clean your cache and registry. Re-download the game and Steam, and start again.

 

Everytime I get on this game it says I'm not connected to xbox live even though I and when I test my connection it's fine. I can't save my game

 

Generally, this issue is solved by deleting and re-downloading your profile.
 
Before I provide some instructions, though, I do want to throw a quick disclaimer your way, JUST. IN. CASE.
 
**ALTHOUGH IT IS A VERY SMALL RISK, there is always a possibility of data loss when deleting and re-downloading a profile from Xbox LIVE. DO NOT attempt this troubleshooting step if you are uncomfortable with this risk.**
 
1. Sign into Xbox LIVE, but DO NOT boot the game
2. Delete and re-download your profile according to these directions:
 
Thanks folks -- let me know if you could still use some troubleshooting tips!
0

Share this post


Link to post
Share on other sites

Help? Its my first day of BBT so,.. I downloaded a custom head, 128x128 pixels, .png. then i put it in BattleBlock Theater>GameData>UserFaces. How come the blueprint does not appear D: HELP

0

Share this post


Link to post
Share on other sites

Help? Its my first day of BBT so,.. I downloaded a custom head, 128x128 pixels, .png. then i put it in BattleBlock Theater>GameData>UserFaces. How come the blueprint does not appear D: HELP

 

Did you enabled the user faces in your settings? 

0

Share this post


Link to post
Share on other sites

IMPORTANT BUG

 

I have a bug that when I try to play the game, and when I push a key it says: no season loaded. PLEASE HELP!

0

Share this post


Link to post
Share on other sites

IMPORTANT BUG

 

I have a bug that when I try to play the game, and when I push a key it says: no season loaded. PLEASE HELP!

 

This is in BattleBlock Theater? Which version? This message is a new one to me... 

0

Share this post


Link to post
Share on other sites

I have a glitch where you can be invincible. Its hard to explain when I am not showing you, but I will try. You need a boat, a spike, a fan, and some water to place your boat on. Now, get in the boat then your should die then he will just stay there and keep looking like that he is falling. Now after that, jump. Now you are invincible!

0

Share this post


Link to post
Share on other sites

I have a glitch where you can be invincible. Its hard to explain when I am not showing you, but I will try. You need a boat, a spike, a fan, and some water to place your boat on. Now, get in the boat then your should die then he will just stay there and keep looking like that he is falling. Now after that, jump. Now you are invincible!

Though this does qualify as a glitch, this thread is mainly for game-breaking and abused glitches.

Also, everyone knows about this one ;-)

No big deal really, lol

0

Share this post


Link to post
Share on other sites

Help! Everything works fine, accept after the first cutscene, when my character is supposed to spawn, he doesn't show up. Also, in the player setup, my guy doesn't show up at the top like it is supposed to. Please reply!

0

Share this post


Link to post
Share on other sites

Help! Everything works fine, accept after the first cutscene, when my character is supposed to spawn, he doesn't show up. Also, in the player setup, my guy doesn't show up at the top like it is supposed to. Please reply!

 

Whoa, sounds like something went seriously wrong! Is this on Steam?

 

You might be missing files -- have you tried verifying your game cache?

https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335

 

You may also need to reinstall your game.

0

Share this post


Link to post
Share on other sites

Help! Everything works fine, accept after the first cutscene, when my character is supposed to spawn, he doesn't show up. Also, in the player setup, my guy doesn't show up at the top like it is supposed to. Please reply!

 

Whoa, sounds like something went seriously wrong! Is this on Steam?

 

You might be missing files -- have you tried verifying your game cache?

https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335

 

You may also need to reinstall your game.

Thank you so much! Re-installing the game fixed the problem.

0

Share this post


Link to post
Share on other sites

Something wrong has happened!  I created a playlist for Furbottom's Features, uploaded it a week ago, then right after that day, I tried the level, and beat it, then it disappeared, then today my level comes back, then I beat my level again, then it disappeared, AGAIN!

0

Share this post


Link to post
Share on other sites

Something wrong has happened!  I created a playlist for Furbottom's Features, uploaded it a week ago, then right after that day, I tried the level, and beat it, then it disappeared, then today my level comes back, then I beat my level again, then it disappeared, AGAIN!

 

Are you playing on XBLA? 

 

If so, this might explain things. 

 

http://www.thebehemoth.com/support/ticket/kb/faq.php?id=3

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now