• Announcements

    • megan

      RTX 2017 - Booth 401   06/02/2017

      We’re headed back to Austin, Texas for our 5th time exhibiting at Rooster Teeth Expo (RTX)! You’ll be able to find us at RTX 2017 Booth 401 (next to our friends, Supergiant Games) from July 7 to July 9 and we’re going to have lots of new stuff this year.   See our Blog Post for all the details, including the new merch we're bringing with us! 
atfricks

Posting this here because the forums won't let me post anywhere else

4 posts in this topic

Hello behemoth! Sorry for posting this in the wrong forum, for some reason this is the only one I'm allowed to post in. 

I'm playing co-op with a friend and twice now a character he has captured for me and then traded to me upon returning home has disappeared and never been added to my fighters even though the mail thing shows me they've been sent. Both characters were unique characters he already had so we were thinking maybe he wasn't allowed to catch an additional one and that's why they disappeared? It was the Sultan of Shivers and Major McDynamo.

Hunted for these characters for a while so it was really disappointing to catch them and still not get them. 

0

Share this post


Link to post
Share on other sites

Sounds this would be better noticed in the Support section, so I'll move it over there for ya. There should be a way to report bugs in-game as well (maybe)...?

0

Share this post


Link to post
Share on other sites
6 hours ago, GoldenGhost said:

Sounds this would be better noticed in the Support section, so I'll move it over there for ya. There should be a way to report bugs in-game as well (maybe)...?

Thank you. I totally forgot that existed. I think I'll submit my problem there as well but leave this post in case anyone else has run into the same issue. 

0

Share this post


Link to post
Share on other sites
4 hours ago, atfricks said:

Thank you. I totally forgot that existed. I think I'll submit my problem there as well but leave this post in case anyone else has run into the same issue. 

No need, we've already moved this thread, thanks! Whenever I run into a bug, I usually submit a ticket, but posting it here probably works too.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now