emil

Forum Issues (not GAME issues)-- Please Post Them Here

323 posts in this topic

 

I just want to upload pics from my iPad. Why does it say that I'm not allowed?

 

Did you try the 'attach photos' option? I've used that before on my iPad. If it still doesn't work, you probably declined Safari acess to photos...

0

Share this post


Link to post
Share on other sites

I just want to upload pics from my iPad. Why does it say that I'm not allowed?

just use imgur

 

it's more convenient than the image attach option anyway

0

Share this post


Link to post
Share on other sites

I just want to upload pics from my iPad. Why does it say that I'm not allowed?

Did you try the 'attach photos' option? I've used that before on my iPad. If it still doesn't work, you probably declined Safari acess to photos...

Yeah, attach photos. I'll try and test it out.

There isn't an option for that from what I see. I'll attempt and imgur upload in a bit

NVM, IT WORKS

0IlvV7X.jpg

Edited by MeltedCow
0

Share this post


Link to post
Share on other sites

Did we ever fix the quote system? It glitches out a majority of the time.

0

Share this post


Link to post
Share on other sites

Did we ever fix the quote system? It glitches out a majority of the time.

No, but the easy way is to look at the raw coding with quotes. Then you can adjust them and delete parts without screwing up the part you want to keep.

Tha's these light switch, by the way. You need to use the full editor to see it. ;-)

1

Share this post


Link to post
Share on other sites

Hey I just joined and I have been trying to change my profile info (i.e my birthday and about me and picture) but I can not figure out for the life of me how to do it. I know if I click on my picture it lets me use a custom or the gravatar...and I want a custom...but there is no upload file button anywhere! Please help me ):

0

Share this post


Link to post
Share on other sites

Hey I just joined and I have been trying to change my profile info (i.e my birthday and about me and picture) but I can not figure out for the life of me how to do it. I know if I click on my picture it lets me use a custom or the gravatar...and I want a custom...but there is no upload file button anywhere! Please help me ):

 

Hi there! Since you are a new member, you cannot make those changes until you've posted 5 times and had those posts approved by a moderator. Don't worry, it'll be sooner than you think -- you have 1 post already!

 

Have a good one!

0

Share this post


Link to post
Share on other sites

I'm not entirely sure why, but signatures don't show up for me and there's no option I can find to enable them. Am I missing something here?

 

EDIT: Yeah, I missed it completely. Forget this post happened.

Edited by MorgLikesGames
1

Share this post


Link to post
Share on other sites

MeltedCow and I have been experiencing a problem where we can't look at the list of online users using the link on the main page.

 

To clarify, this is the online list I'm talking about:

WruLc1l.png

 

It worked fine up until a few days ago. Now when I click it, it says "Oops! Something went wrong! You are not permitted to view our online list." I was just wondering if the online list isn't available for members and mods anymore or if this is unintentional.

1

Share this post


Link to post
Share on other sites

^^I can confirm this doesn't work on mobile either :-(

Figured I would save some space instead if quoting you

0

Share this post


Link to post
Share on other sites

How do I change my profile pic?

This may be some what irrelevant but I really want to know.

Thx!!!

Edit: Nvm I found out how to do it. :)

Edited by McHattyHaterson
0

Share this post


Link to post
Share on other sites

So, this isn't really a forum issue, but more of a profile issue, or maybe I'm just dumb.

 

I'm trying to change the profile picture on my account, but I can't figure out how to pull up a custom picture. I click on custom, but nothing happens. What do I do?

 

Disregard this post. I figured it out.

Edited by MuffinMcSwag
0

Share this post


Link to post
Share on other sites

So, I've noticed this in the past a bit, but always just assumed that it was deleted, but I can't view some status updates of members (the most common one being Mangle). I get the notification, I can see it on their profile, but if I want to comment, it says the status doesn't exist.

I'm thinking this may be a problem with the coding of a user profile and their attached content after a name change, but I honestly have no idea...

0

Share this post


Link to post
Share on other sites

This is probably a really stupid question, but why is it that, sometimes, when I quote a post that has already been quoted,  the inside quote goes away.  All the text from the above post is combined together, and not seperated by another quote.

0

Share this post


Link to post
Share on other sites

This is probably a really stupid question, but why is it that, sometimes, when I quote a post that has already been quoted,  the inside quote goes away.  All the text from the above post is combined together, and not seperated by another quote.

That happens when there's way too many quotes going on. If it's only a few quotes, then I dunno how to help.

0

Share this post


Link to post
Share on other sites

This is probably a really stupid question, but why is it that, sometimes, when I quote a post that has already been quoted,  the inside quote goes away.  All the text from the above post is combined together, and not seperated by another quote.

If this happens when you start typing or when you hit backspace try using "More Reply Options" it normally helps for me when it starts merging text from quotes together.  

0

Share this post


Link to post
Share on other sites

This is probably a really stupid question, but why is it that, sometimes, when I quote a post that has already been quoted,  the inside quote goes away.  All the text from the above post is combined together, and not seperated by another quote.

If this happens when you start typing or when you hit backspace try using "More Reply Options" it normally helps for me when it starts merging text from quotes together.  

Just use the raw code. It helps to keep you sane, trust me
0

Share this post


Link to post
Share on other sites

In general the quote system is very iffy on the forums. Stick to the raw code like A C said and you'll be good to go.

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now