emil

Forum Issues (not GAME issues)-- Please Post Them Here

Recommended Posts

sorry to disappoint you kelly but i think at the moment the forum is going as a well oiled machine, at least i haven't seen any issues so far :lol:

yeah i know.. i have practically nothing to do! no trouble makers to boot or anything! curse you all for being so awesome!* :evil:

*i am joking. please do not be a trouble maker. :roll:

-kelly

Share this post


Link to post
Share on other sites
dork5002002    1

I hadn't had problems in a while, but I've been getting internal server errors agin lately. Also, when I click on some topics, instead of trying to just open the link, my browser wants to download the destination. I think it is on just large topics.

I might need to just check my browser settings for the last problem, but I haven't had this problem on other forums yet.

Share this post


Link to post
Share on other sites
I hadn't had problems in a while, but I've been getting internal server errors agin lately. Also, when I click on some topics, instead of trying to just open the link, my browser wants to download the destination. I think it is on just large topics.

I might need to just check my browser settings for the last problem, but I haven't had this problem on other forums yet.

Yeah, I'm starting to get the internal errors, and page expired. And occasional freezing.

Share this post


Link to post
Share on other sites
Dawgger    0

When I posted the topic "I think its great how Behemoth has so strong roots in Newgrounds" it fit in the topic title. It came out "A think its great how Behemoth has so strong roots in Newgro". Of course the A was my typo, but it cut off half of Newgrounds, even though in my topic post it fit in the box. Sorry if this is a petty complaint kelly, just wondering why that happened =P

Share this post


Link to post
Share on other sites
SND Zag1    0

Links should also be underlined, or at least a different color. It's very hard to see links in a post.

should be a different color now. let me know if that helps.

hugs,

kelly

Much better! :) Thanks!

Share this post


Link to post
Share on other sites
Denivire    6

Firefox 3 user, just getting occasionally a window asking me to download a file when clicking on forum links to other parts of the forum, usually the link "Castle Crashers" or "Alien Hominid".

Share this post


Link to post
Share on other sites
Zippy55    0
When I posted the topic "I think its great how Behemoth has so strong roots in Newgrounds" it fit in the topic title. It came out "A think its great how Behemoth has so strong roots in Newgro". Of course the A was my typo, but it cut off half of Newgrounds, even though in my topic post it fit in the box. Sorry if this is a petty complaint kelly, just wondering why that happened =P

same here for me with the Castle Crashers tournament i tried typing castle crashers it seemed to fit but then character was cut out... had to put it as CC

Share this post


Link to post
Share on other sites
emil    10,004
did the forum color scheme just change? its grey quotes and theres like a grey|white|grey|white thing going on...

yeah! we're finally getting around to some aesthetic changes.

Share this post


Link to post
Share on other sites
Zippy55    0
did the forum color scheme just change? its grey quotes and theres like a grey|white|grey|white thing going on...

yeah! we're finally getting around to some aesthetic changes.

ok good! i thought the behemoth chicken was collapsing on itself

Share this post


Link to post
Share on other sites
Denivire    6
did the forum color scheme just change? its grey quotes and theres like a grey|white|grey|white thing going on...

yeah! we're finally getting around to some aesthetic changes.

ok good! i thought the behemoth chicken was collapsing on itself

Impossible! It feeds off of our crushed hopes that Castle Crashers would be out sooner! :lol:

Share this post


Link to post
Share on other sites
Cel    0

Hey Emilio, I can't do a search. I'm trying to find a topic I commented on, and it won't let me. 8-)

Also, I can't post pictures. Says that it couldn't figure out the dimensions of the image. And it's just a jpg.

Actually, I can't post any images period.

Share this post


Link to post
Share on other sites
Denivire    6
Hey Emilio, I can't do a search. I'm trying to find a topic I commented on, and it won't let me. 8-)

Also, I can't post pictures. Says that it couldn't figure out the dimensions of the image. And it's just a jpg.

Actually, I can't post any images period.

Search function is disabled for the time being. Servers are getting tormented by the traffic.

There is a size limit to pictures, and I don't think the function is working right for the time being.

Share this post


Link to post
Share on other sites

This isn't so much of an issue as it is a suggestion, but I definitely think there needs to be an art section/forum for people with an itchy drawing finger. Possibly a section for news too, but I suppose one thing at a time.

Share this post


Link to post
Share on other sites
Zippy55    0

what's an Alexa [bot] ....?

and also.... YES!!! WE JUST GOT THE FAN ART FORUM AND SYMBOLS FOR ALL OF THEM... i finally feel like the site is complete... now all we need is castle crashers to come out :lol:

Share this post


Link to post
Share on other sites
SND Zag1    0

I am getting these ones a bunch today for some reason when going anywhere or posting anything. Seems to be no specific instance where it happens, it seems fairly random.

SQL ERROR [ mysql4 ]

User lowsodium has already more than 'max_user_connections' active connections [1203]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator and inform them of the time the error occurred, and anything you might have done that may have caused the error.

Share this post


Link to post
Share on other sites
Zippy55    0
SQL ERROR [ mysql4 ]

User lowsodium has already more than 'max_user_connections' active connections [1203]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.

When clicking the "Castle Crashers" Forum.

I'm running into quite a few errors today when navigating through the forums and submitting posts. I'll try to find that one I ran into when I submitted a post...

yea this just happened to me for the first time... but i read how to fix it....thanks!

Share this post


Link to post
Share on other sites
SND Zag1    0
SQL ERROR [ mysql4 ]

User lowsodium has already more than 'max_user_connections' active connections [1203]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.

When clicking the "Castle Crashers" Forum.

I'm running into quite a few errors today when navigating through the forums and submitting posts. I'll try to find that one I ran into when I submitted a post...

yea this just happened to me for the first time... but i read how to fix it....thanks!

Oh, that was quick. I just edited my post with another error. :P

Share this post


Link to post
Share on other sites
Denivire    6
I'm getting server errors left and right.

Then again, I'm sure that's just because of the excitement for this game.

I noticed the traffic sky-rocketed today compared to normal, mostly people asking for an exact release time.

I just hope it stops being all over the place by the time the game comes out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now