Koctello

New Registrations
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Sentient

About Koctello

  • Rank
    Eggie [Level 0]
  1. A friend of mine had the same problem, we kinda did a ninja move and solved the issue. Here's what we did: He opened the game and changed the resolution on blind mode with these instructions: First, hit Esc 2x, then enter. You'll probably be on the menu hit the down arrow 5x and enter, now you're on the Options, down 1x and enter, settings, enter again and you are on the game settings, the first option is resolution so you can change it by pushing right or left arrow, push the up arrow and enter. If you are ninja enough you will probably have solved this issue. Just keep in mind that the mouse also change switch the options, so you'd better don't move it. Hope it works!