TR15TAN

Sound Issues

Recommended Posts

Hi The Behemoth!

 

When I start up Castle Crashers or Battleblock Theatre the sound stops working after about 2 seconds.

This happened after I tapped out right as Battleblock Theatre started up.

I have both of the games on steam.

I tried restarting the game multiple times, re-installing it, switching the sound volume around and restarting my pc, but none of it worked.

 

I can still hear other sounds (like skype) but not Battleblock Theatre or Castle Crashers. :(

Is there anything I could do to fix this?

Share this post


Link to post
Share on other sites

Hi The Behemoth!

 

When I start up Castle Crashers or Battleblock Theatre the sound stops working after about 2 seconds.

This happened after I tapped out right as Battleblock Theatre started up.

I have both of the games on steam.

I tried restarting the game multiple times, re-installing it, switching the sound volume around and restarting my pc, but none of it worked.

 

I can still hear other sounds (like skype) but not Battleblock Theatre or Castle Crashers. :(

Is there anything I could do to fix this?

 

 

There is a Knowledgebase FAQ that may help you:

http://www.thebehemoth.com/support/ticket/kb/faq.php?id=69

 

If this still doesn't help, please create a ticket with our Support Team, and let them know which solutions you've already tried and what happened.

http://www.thebehemoth.com/support/ticket/

 

Thanks and good luck!

Share this post


Link to post
Share on other sites

I'm going to need a ticket than.

The solutions on the Knowledgebase did nothing for me, sadly.

I did however find out that the problem only occures for my headset.

On speaker it works fine. :)

 

Thanks for putting effort into helping me!

Share this post


Link to post
Share on other sites

I'm going to need a ticket than.

The solutions on the Knowledgebase did nothing for me, sadly.

I did however find out that the problem only occures for my headset.

On speaker it works fine. :)

 

Thanks for putting effort into helping me!

 

Cool! Our support team already got to you, I think, but please let us know the make and model of your headset! That would be a big help. 

 

Thanks!

Share this post


Link to post
Share on other sites

I don't know what model it is, since I bought this one ages ago.

All I know is that it's made by Logitech.

Sorry for the lack of info on this. :s

Share this post


Link to post
Share on other sites

I found out the cause of the problem!

Apparently the sound of the game stopped working every time I launched it while being in a call on Skype

I noticed how with other games it didn't work either when being in a skype call, but once I ended the call it worked without a problem

I tried to run Battleblock Theater without being in a call and it worked!

The sound is fixed :)

Thank you for trying to help me out with this though!

Behemoth rocks! :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...