emil

Forum Issues (not GAME issues)-- Please Post Them Here

Recommended Posts

Anyone else unable to quote via PM?

Yes.

As with putting youtube videos, hidden signatures, spoilers, etc inside a PM.

So....things that don't work.

1. Signatures for Regular Members. May have been done on purpose.

2. Quoting, Spoilers, hidden Sigs, Youtube videos, inside a PM.

3. "Hidden" Log in.

I think there may be more, but I'm braindead at the moment.

Thoughts on what doesn't work...

1:I personally don't care if they get fixed.

2:I'd like for those to be fixed.

3:Some people would depend on this feature, and probally want it fixed.

Share this post


Link to post
Share on other sites

I haven't been online in awhile but i noticed it's not letting me use my sig it must have been an update that i missed or somthin but what it says when i try to go to edit sig is You are not authorised to define a signature.

Share this post


Link to post
Share on other sites

Emil just made some changes. Theoretically sigs should be working now...? if they have disappeared you may have to add them anew.

other changes, guests can only see some forums now. the rest are "members only". [[puts on members only jacket]]

polls.. we're working on.

yay!

:arrow:

kelly

Share this post


Link to post
Share on other sites
Emil just made some changes. Theoretically sigs should be working now...? if they have disappeared you may have to add them anew.

other changes, guests can only see some forums now. the rest are "members only". [[puts on members only jacket]]

polls.. we're working on.

yay!

:arrow:

kelly

The signatures aren't working for me, but that doesn't matter.

Faster load time, less clutter, etc...

Can I have a member's only jacket in black with 2012 in white letters on the back? 8-)

The discreetness of forums is rather nice, it could encourage more people to sign up. :)

Share this post


Link to post
Share on other sites

New signature settings .....

if your current signature doesn't conform to these standards it will not display until you adjust it. unless of course you're still getting that access denied error, which is another issue i'm working on.

Share this post


Link to post
Share on other sites
New signature settings .....

if your current signature doesn't conform to these standards it will not display until you adjust it. unless of course you're still getting that access denied error, which is another issue i'm working on.

*SIGH*

Time to resize again :roll:

EDIT: Darn it, nevermind :)

Share this post


Link to post
Share on other sites

BEHEMOTH wins.

Flawless Victory.

Yeah, the signatures work now. :D Suppose you should make it an "Important Announcement" we see on your CP's?

Share this post


Link to post
Share on other sites

whenever i vote a weird message appears i cant recall exactly what it was

EDIT:it says "the submitted form was invalid. Try submitting again."

Share this post


Link to post
Share on other sites
i could have sworn i saw some polls in the last few days..

are you not given the option to include a poll, or are you not able to vote, getting error messages.. or what?

I can make polls, but I can't answer them...When I try it gives me an error message

EDIT: Try on my thread, I can't answer it... viewtopic.php?f=9&t=9825

Also: viewtopic.php?f=13&t=9837

Share this post


Link to post
Share on other sites

When I try to view a member's profile it says

"You are not authorised to view the member list or profiles."

and people's names in the thread list aren't links

:?

Share this post


Link to post
Share on other sites
When I try to view a member's profile it says

"You are not authorised to view the member list or profiles."

and people's names in the thread list aren't links

:?

Wtf thats new :shock:

Share this post


Link to post
Share on other sites

I get randomly IP banned. All the time. And in a couple days im not IP banned. I think someone is IP banning me when they see me online. It gets crazy.

Share this post


Link to post
Share on other sites

For some reason, people can't PM me as there's no PM button under any posts of mine.

Roy, I can't PM you about the RPF info. I would if I could but the PM button doesn't appear below your posts or in your profile

Hm.....

Am I banned from PM's? Just a wild guess.

Share this post


Link to post
Share on other sites
For some reason, people can't PM me as there's no PM button under any posts of mine.
Roy, I can't PM you about the RPF info. I would if I could but the PM button doesn't appear below your posts or in your profile

Hm.....

Am I banned from PM's? Just a wild guess.

It won't let me PM you, but I've had no problem PMing anyone else

So I'm assuming that you're banned from using PMs

Share this post


Link to post
Share on other sites
For some reason, people can't PM me as there's no PM button under any posts of mine.
Roy, I can't PM you about the RPF info. I would if I could but the PM button doesn't appear below your posts or in your profile

Hm.....

Am I banned from PM's? Just a wild guess.

It won't let me PM you, but I've had no problem PMing anyone else

So I'm assuming that you're banned from using PMs

Nonono.

I can PM people.

But people can't PM me.

Share this post


Link to post
Share on other sites

Nonono.

I can PM people.

But people can't PM me.

will look into this.

scaler.. i don't think your problem is related to the forums. no one is banning you. however, if you ever made an account here that did get IP banned, then if your IP matches that when you are trying to get in, that would account for your problems.

still looking into the other issues folks, its been crazy around here, but we haven't forgotten you!

:arrow:

kelly

Share this post


Link to post
Share on other sites
When I try to view a member's profile it says

"You are not authorised to view the member list or profiles."

and people's names in the thread list aren't links

:?

I just got this as well kelly.

You guys gotta fix this.

Share this post


Link to post
Share on other sites

Profiles were fixed, but something else popped up. It's very minor, but a small formatting issue.

Whenever I am going to post, regardless of computer, I see this, a bit out of order. Does anyone else see this?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now